All GoNative apps already support the 64-bit requirement for Android. There's no need to update anything in your app to meet this requirement. 

Any questions, please contact us below and we would be happy to assist further!